Skip to main content
Matrix42 Self-Service Help Center

WinPE Driver Integration

This document provides an overview of driver integration in WinPE based OS deployment. There is a step by step guide on how to integrate the drivers.

As of Empirum 21.0 Update 1, the WinPE driver wizard is located in the EMC!

Requirements

  • Empirum Unified Endpoint Management (v20.0.0 or higher).
  • Empirum WinPE PreBoot Support (Version 1.8.7 or higher).

 

  • Was this article helpful?