Skip to main content
Matrix42 Self-Service Help Center

Installation Guide II: System Requirements

License Requirements

The Unified User Experience for Secure Unified Endpoint Management, Unified Endpoint Management and EgoSecure Data Protection require license certificates. Please contact Matrix42 sales or your Matrix42 partner for more information.

System Requirements

UUX for SUEM 21.0 Update 2

Coming soon! 

Product Required Version Additional Notes
Digital Workspace Platform 10.1 and newer To install the UUX for SUEM 21.0.1, the target system requires the installation and configuration of Digital Workspace Platform (DWP) 
Silverback 21.0.2 or newer  
EgoSecure DataProtection 21.0.2 or newer  
Empirum 21.0.1 with latest Hotfix or newer  
Empirum SDK 1.3.5  Required to assign Boot Images and OS Sources in the UUX to Empirum. Please use the provided provisioning package.

UUX for SUEM 21.0 Update 1

Product Required Version Additional Notes
Digital Workspace Platform 10.0.4 and newer To install the UUX for SUEM 21.0.1, the target system requires the installation and configuration of Digital Workspace Platform (DWP) 
Silverback 21.0 or newer  
EgoSecure DataProtection 21.0 or newer The ChangeListener.exe component is required for Service Bus integration and must be installed on the same server where EgoSecure Data Protection server resides. 
Empirum 21.0 with latest Hotfix or newer  
Empirum SDK 1.3.5  Required to assign Boot Images and OS Sources in the UUX to Empirum. Please use the provided provisioning package.

UUX for SUEM 21.0

Product Required Version Additional Notes
Digital Workspace Platform 10.0.3 and newer To install the UUX for SUEM 21.0, the target system requires the installation and configuration of Digital Workspace Platform (DWP) 
Silverback 20.0.3 or newer  
EgoSecure DataProtection 15.4 or newer The ChangeListener.exe component is required for Service Bus integration and must be installed on the same server where EgoSecure Data Protection server resides. 
Empirum 20.0.3 with latest Hotfix or newer  
Empirum SDK 1.3.5 Required to assign Boot Images and OS Sources in the UUX to Empirum. Please use the provided provisioning package.

UUX for SUEM 2010 and 2012

Product Required Version Additional Notes
Digital Workspace Platform 10.0.2 or 10.0.3 To install the UUX for SUEM 2010 or 2012, the target system requires the installation and configuration of Digital Workspace Platform (DWP) 
Silverback 20.0.2 or newer  
EgoSecure DataProtection 15.3.948.3 or newer The ChangeListener.exe component is required for Service Bus integration and must be installed on the same server where EgoSecure Data Protection server resides. 
Empirum 20.0.2 or 20.0.3 with latest Hotfix or newer  
Empirum SDK 1.3.5  Required to assign Boot Images and OS Sources in the UUX to Empirum. Please use the provided provisioning package.

Next Steps

  • Was this article helpful?