Skip to main content
Matrix42 Self-Service Help Center

Product Maintenance Overview

This overview shows the official status of maintenance for released product versions. 

For explanations about our support policies, please refer to:

 

Enterprise Service Management

Product version Available since End of maintenance Status
► Version 11.0 February 2022 (not earlier than 08/2023) Active
► Version 10.1 July 2021 (not earlier than 01/2023) Active
► Version 10.0 LTSB February 2021 (not earlier than 02/2023) Active
Version 10.0 March 2020     February 2022 Expired
Version 9.1 LTSB October 2019 October 2021 Expired
Version 9.1 April 2019 July 2021 Expired
Version 9.0 December 2017 March 2020 Expired
Version 8.1 LTSB September 2016 February 2021 Expired
Version 8.1 April 2016 April 2019 Expired
Version 8.0 May 2015 November 2017 Expired
Version 7.2 December 2014 June 2016 Expired
Version 7.1 August 2014 February 2016 Expired
Version 7.0 April 2014 October 2015 Expired
Version 6.0 May 2013 May 2015 Expired
Version 5.33 (5.3 SP3) May 2012 December 2014 Expired
Version 5.32 (5.3 SP2) September 2011 May 2013 Expired
Version 5.31 (5.3 SP1) January 2011 May 2012 Expired
Version 5.21 May 2010 September 2011 Expired

Long Term Service Branch (LTSB)  

The next LTSB is planned to be Matrix42 Enterprise Service Management and Digital Workspace Platform 11.0.1 with the detailed build version announced earliest 8 weeks (September 22nd, 2022) after general availability of 11.0.1 (July 28th, 2022).

According to the Matrix42 Terms and Conditions below functionality / features will be shipped but, due to their end of life status, no support will be provided (tickets will not be accepted):

Feature / Functionality Alternative Feature / Functionality
Data Gateway Matrix42 Worker Technology
Microsoft AppFabric - Workflow Execution Matrix42 Worker Technology
Classic User Interface (UI) Matrix42 Unified User Experience (UUX)

Microsoft Internet Explorer 11 (IE11) will as well no longer be supported as it was set End of Life by Microsoft June 15th, 2022.

All other functionalities will follow the LTSB support agreements.

Oracle Database / Datacenter Compliance

Product version Available since End of maintenance Status
► Version 12 January 2019 (with availability of next version) Active
Version 11 June 2018 December 2019 Expired
Version 10 January 2017 January 2019 Expired
Version 9 May 2015 June 2018 Expired

Unified Endpoint Management

Empirum

Product version Available since End of maintenance Status
► Version 22.0 July 2022 (not earlier than 01/2024) Active
► Version 21.0 April 2021 (not earlier than 10/2022) Active
► Version 21.0 LTSB March 2022 (not earlier than 03/2024) Active
Version 20.0 March 2020 July 2022 Expired
Version 19.0 LTSB March 2020 April 2022 Expired
Version 19.0 April 2019 April 2021 Expired
Version 18.0 LTSB June 2018 March 2020 Expired
Version 18.0 April 2018 March 2020 Expired
Version 17.0 July 2017 April 2019 Expired
Version 16.1.1 LTSB December 2016 June 2019 Expired
Version 16.1 May 2016 April 2018 Expired
Version 16 May 2015 July 2017 Expired
Version 15.1 June 2013 December 2016* Expired
Version 15 November 2012 December 2014 Expired
Version 14.2 March 2012 May 2015 Expired
Version 14.1 May 2011 November 2012 Expired
Version 14 October 2010 March 2012 Expired

Silverback

Product version Available since End of maintenance Status
► Version 22.0 July 2022 (not earlier than 01/2024) Active
► Version 21.0 April 2021 (not earlier than 10/2022) Active
Version 20.0 March 2020 July 2022 Expired
Version 19.0 April 2019 April 2021 Expired
Version 18.0 March 2018 March 2020 Expired
Version 6.0 April 2017 April 2019 Expired
Version 5.1 August 2016 March 2018 Expired
Version 5.0 February 2016 August2017 Expired
Version 4.9 September 2015 March 2017 Expired
Version 4.8 July 2015 December 2016 Expired
Version 4.7 February 2015 August 2016 Expired

Enterprise Manager

Product version Available since End of maintenance Status
► Version 22.0 July 2022 (not earlier than 01/2024) Active
► Version 21.0 April 2021 (not earlier than 10/2022) Active
Version 20.0 April 2020 July 2022 Expired
Version 19.0 April 2019 April 2021 Expired
Version 7.3 December 2018 June 2020 Expired
Version 7.2 September 2018 April 2020 Expired
Version 6.6 August 2018 February 2020 Expired
Version 7.1 February 2018 August 2019 Expired
Version 7.0 August 2017 February 2019 Expired
Version 6.5 April 2017 October 2018 Expired
Version 6.4 December 2016 June 2018 Expired
Version 6.3 August 2016 February 2018 Expired
Version 6.2 May 2016 November 2017 Expired
Version 6.1 March 2016 September 2017 Expired
Version 6 February 2016 August 2017 Expired
Version 2014 July 2014 August 2017 Expired
Version 2013 SP1 November 2013 February 2016 Expired
Version 2013 March 2013 September 2014 Expired
Version 2011 SP1 May 2012 November 2013 Expired
Version 2011 September 2011 March 2013 Expired

Endpoint Security (EgoSecure)

This product is subject to the special rule that only the current and previous releases are supported. This is due to the increased security requirements in the IT security environment.

Product version Available since End of maintenance Status
► Version 22.0 July 2022 (not earlier than 01/2024) Active
► Version 21.0 April 2021 (not earlier than 10/2022) Active
► Version 21.0.0 LTSB April 2021 April 2023 Active
Version 15.4 January 2021 September 2021 Expired
Version 15.3 October 2020 June 2021 Expired
Version 15.2 June 2020 December 2020 Expired
Version 15.1 LTSB March 2020 March 2022 Expired
Version 14.4 November 2019 June 2020 Expired
Version 14.3 August 2019 March 2020 Expired
Version 14.2 May 2019 November 2019 Expired
Version 14.1 LTSB February 2019 February 2021 Expired
Version 13.3 November 2018 May 2019 Expired
Version 13.2 September 2018 March 2019 Expired
Version 13.1 LTSB May 2018 May 2020 Expired
Version 12.3 December 2017 June 2018 Expired
Version 12.2 September 2017 March 2018 Expired
Version 12.1 May 2017 November 2017 Expired
Version 11.2 October 2016 April 2017 Expired
Version 11.1 May 2016 November 2016 Expired
Version 10.3 March 2016 September 2016 Expired
Version 10.2 December 2015 June 2016 Expired
Version 10.1 October 2015 April 2016 Expired
  • Was this article helpful?