Skip to main content
Matrix42 Self-Service Help Center

0111 - Configuration Error - Downgrade error

Summary

Current product version is higher or equal than the one being installed. Cannot proceed…

Handling

This error indicates that update or install is not needed as current\higher version is already installed.