Skip to main content
Matrix42 Self-Service Help Center

0109 - Configuration Error - Missing .NET 4.5.1 error

Summary

Matrix42 Workspace Management setup needs .NET Framework 4.5.1 or higher. Installed version on your server is not supported. Please check system software requirements here.

Handling

Download and install .Net Framework 4.5.1 or higher. Find the links at prerequisites page or take one from our distributive folder.

  • Was this article helpful?