Skip to main content
Matrix42 Self-Service Help Center

0106 - Configuration Error - SQL Server wrong version error

Summary

Version of SQL Server doesn't meet software requirements. Please check minimum system software requirements here.

Handling

Usually happens when user want to migrate database to other server. Ensure that the SQL Server version is equal or above the minimum required version.

  • Was this article helpful?