Skip to main content
Matrix42 Self-Service Help Center

Error "Unable to load DLL 'STLib.dll'" when starting the patch catalog

The following error will appear if the requirements for the patch catalog for SCCM Addon have not been considered

vcredist Error.JPG

In detail, the vcredist 2015 was not installed here

https://www.microsoft.com/en-US/download/details.aspx?id=48145

vcredist prereq.JPG

Once both vcredist 2015 versions have been installed, the patch catalog can be used as usual.

  • Was this article helpful?