Skip to main content
Matrix42 Self-Service Help Center

Installation Guide II: System Requirements Version 21.0

System Requirements UUX for SUEM 21.0

  • The UUX for SUEM, UUX for UEM and UUX for EDP require license certificates. Please contact Matrix42 sales or your Matrix42 partner for more information.
  • To install the UUX for SUEM 21.0, the target system requires the installation and configuration of Digital Workspace Platform (DWP)  10.0.3 or newer
  • For the system requirements for installing the DWP, please refer to the system requirements.

The installation changed from the former Customizing Installer to the new "Configuration Package" Feature of the DWP. 

  • Empirum 20.0.3 with latest Hotfix or newer.
  • The Empirum SDK 1.3.5 is required to assign Boot Images and OS Sources in the UUX to Empirum. Please use the provided provisioning package.
  • Silverback 20.0.3 or newer.
  • EDP: EgoSecure Data Protection Endpoint Security 15.4 or newer is required. The ChageListener.exe component is required for Servivce Bus integration and must be installed on the same server where EgoSecure Data Protection server resides. 

Some new features rely on the updated Enterprise Service Bus components and require the corresponding version 21.0.0 of the core products.

Next Steps

  • Was this article helpful?